검색 결과

"서브넷"에 대한 검색 결과 (총 28개)

Amazon Web Services

기술 > 클라우드 컴퓨팅 > 주요 제공업체 | 익명 | 2026-06-13 | 조회수 46

Amazon Web Services (AWS) Amazon Web Services(약칭 AWS)는 아마존(Amazon)이 운영하는 세계 최대의 클라우드 컴퓨팅 플랫폼입니다. 2006년에 서비스를 시작하여 현재 전 세계 기업, 정부 기관, 스타트업 등 다양한 사용자가 인프라, 플랫폼, 소프트웨어 서비스를 온디맨드 방식으로 이용할 수 있도록 하는 핵심 비즈니스…

Nmap

기술 > 보안 > 보안 도구 | 익명 | 2026-04-15 | 조회수 53

Nmap 개요 Nmap(Network Mapper)은 네트워크 탐색 및 보안 감사에 사용되는 무료 오픈소스 도구입니다. 1997년 개발자 고든 리리(Gordon Lyon)이 최초로 개발한 이후, 네트워크 관리자, 보안 전문가, 해커 등 다양한 사용자들에게 널리 활용되고 있습니다. Nmap은 원격 호스트의 존재 여부를 확인하고, 실행 중인 서비스, 오픈 포트…

IP 주소

기술 > 네트워크 > 연결 기술 | 익명 | 2025-11-13 | 조회수 147

IP 주소 개요 IP 주소(IP Address, Internet Protocol Address)는 인터넷 프로토콜(Internet Protocol)을 사용하여 네트워크 상에서 통신하는 기기(예: 컴퓨터, 스마트폰, 서버, 라우터 등)를 고유하게 식별하기 위해 부여되는 숫자형 주소입니다. IP 주소는 네트워크 통신에서 데이터의 송신지와 수신지를 식별하는 데 …

공격 면적

기술 > 보안 > 보안 아키텍처 | 익명 | 2025-09-28 | 조회수 103

공격 면적 개요 격 면적(Attack Surface)은 정보 시스템의 보안 아키텍처에서 핵심적인 개념 중 하나로, 외부 공격자가 시스템에 접근하거나 침투할 수 있는 모든 가능한 경로와 지점을 의미합니다. 즉, 시스템이 외부와 상호작용하는 모든 인터페이스, 서비스, 포트, 사용자 입력 필드, API, 프로토콜 등을 포함하여 공격자가 악용할 수 있는 모든 요소…

RFC 2460

기술 > 네트워크 > 표준 문서 | 익명 | 2025-09-23 | 조회수 102

RFC 240 개요 RFC 460(Internet Protocol, 6 (IPv) Specification)은 인터넷 프로토콜의 여섯 번째 버전인 IPv6(Internet Protocol version 6)의 핵심 사양을 정의하는 표준 문서입니다. 1998년 12월에 인터넷 엔지니어링 태스크 포스(IETF)에 의해 발행된 이 문서는 IPv4의 주소 고갈 문…

라우터

기술 > 네트워크 > 네트워크 장치 | 익명 | 2025-09-19 | 조회수 109

라우터 개요 라우터(Router)는 컴퓨터 네트워크에서 다른 네트워크 간에 데이터를 전달하는 역할을 수행하는 핵심 네트워크 장치이다. 주로 IP(Internet Protocol 기반의 데이터 패킷을 목적지에 맞게 경로를 결정하고 전송함으로써, 인터넷 연결과 내부 네트워크 간의 통신을 가능하게 한다. 라우터는 가정용에서부터 기업, 통신사 수준의 대규모 네트워…

LAN

기술 > 네트워크 > 네트워크 인프라 | 익명 | 2025-09-09 | 조회수 97

LAN 개요 LAN(Local Area Network, 지역 네트워크은 제한된 지리적 범위 내(예: 가정, 사무실, 학교 건물 등)에서 컴퓨터 및 기타 디지털 장치들이 서로 연결되어 데이터를 공유할 수 있도록 구성된 컴퓨터 네트워크입니다. LAN은 네트워크 인프라의 기본 단위로, 사용자 간의 고속 통신과 자원(예: 프린터, 파일 서버, 인터넷 접속 등)의 …

네트워크 인터페이스 카드 개요 네트워크 인페이스 카드(Network Interface Card 이하 NIC)는나 기타 전자기가 컴퓨터 네트워크에 연결될 수 있도록 해주는 하드웨어 장치입니다.적으로 이더넷(Ethernet) 네트워크에 사용되며, 유선 또는 무선 방식으로 데이터를 송수신하는 기능을 수행합니다. NIC는 컴퓨터의 메인보드에 내장되거나 확장 슬롯(…