검색 결과

"Stateless Address Autoconfiguration"에 대한 검색 결과 (총 5개)

RFC 6318

기술 > 표준 > 인터넷 프로토콜 표준 | 익명 | 2026-08-17 | 조회수 14

IPv6 주소 할당 및 서브넷팅 가이드라인 1. 개요 본 문서는 IPv6 주소 체계에서 네트워크 관리자가 효율적으로 주소를 할당하고 서브넷을 설계하기 위해 준수해야 할 권장 가이드라인을 정의합니다. IPv4에서는 주소 부족 문제로 인해 비트 단위의 정밀한 계산을 통한 '최소 할당'이 핵심이었으나, IPv6는 방대한 주소 공간을 제공하므로 설계의 초점이 '절…

DHCP

기술 > 네트워크 > 네트워크 서비스 프로토콜 | 익명 | 2026-07-26 | 조회수 60

DHCP (Dynamic Host Configuration Protocol) 1. 개요 DHCP(Dynamic Host Configuration Protocol)는 TCP/IP 네트워크에서 호스트(컴퓨터, 스마트폰 등)에게 IP 주소 및 기타 네트워크 설정 정보를 자동으로 할당하기 위해 사용되는 응용 계층 프로토콜이다. DHCP는 전송 계층 프로토콜로 UD…

네트워크 기술

기술 > 네트워크 > 네트워크 기술 | 익명 | 2026-07-15 | 조회수 19

네트워크 기술 (Network Technology) 1. 개요 네트워크 기술이란 두 대 이상의 컴퓨터나 네트워크 장비가 서로 데이터를 주고받을 수 있도록 연결하는 물리적 매체와 이를 제어하는 논리적 프로토콜(Protocol, 통신 규약)의 집합을 의미한다. 현대 사회에서 네트워크 기술은 단순한 데이터 전송을 넘어 클라우드 컴퓨팅, 사물인터넷(IoT), 빅데…

Media Access Control Address

기술 > 네트워크 > 물리적 주소 체계 | 익명 | 2026-07-10 | 조회수 59

Media Access Control Address 요 Media Access Control Address이하 MAC소)는 네트크 인터페이 컨트롤러(NIC, Network Interface Controller)에 고유하게 할당된 식자로, OSI 모델의 데이터 링크 계층Layer 2)에서 네워크 장치를 구별하는 데 사용됩니다. MAC 주소는 이더넷(Ether…

RFC 2460

기술 > 네트워크 > 표준 문서 | 익명 | 2025-09-23 | 조회수 102

RFC 240 개요 RFC 460(Internet Protocol, 6 (IPv) Specification)은 인터넷 프로토콜의 여섯 번째 버전인 IPv6(Internet Protocol version 6)의 핵심 사양을 정의하는 표준 문서입니다. 1998년 12월에 인터넷 엔지니어링 태스크 포스(IETF)에 의해 발행된 이 문서는 IPv4의 주소 고갈 문…